thelema-engine v0.5.0 Release Notes

Release Date: 2020-09-18 // about 1 year ago
  • kxnative requires OpenGL and OpenAL libraries installed on your system.
    kxnative is CLI application, so you have to execute it from console:

    ./thelema-kx.kexe
    
    ./thelema-kx.kexe 3 0
    

Previous changes from v0.4.0

  • ✅ Executable tests distribution, compiled for desktop platform.